SurveySparrow - Delay in survey submissions appearing in dashboards and email share – Incident details

Delay in survey submissions appearing in dashboards and email share

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

US EAST (NORTH VIRGINIA)

Degraded performance from 3:30 PM to 4:27 PM

Responses & Analytics

Degraded performance from 3:30 PM to 4:27 PM

Notifications

Degraded performance from 3:30 PM to 4:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently experiencing slower background job processing.
    As a result, email shares and the sync of survey responses to dashboards may be delayed.

    The issue has been identified and a fix has been rolled out. We are monitoring the system to ensure full recovery.