SurveySparrow - Delay in Syncing Submissions – Incident details

Delay in Syncing Submissions

Resolved
Partial outage 50 %
Started about 9 hours agoLasted about 1 hour

Affected

ASIA PACIFIC (MUMBAI)

Partial outage from 7:06 AM to 8:23 AM

Responses & Analytics

Partial outage from 7:06 AM to 8:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The system is now operating smoothly, and we are actively monitoring to ensure continued stability.

  • Investigating
    Investigating

    We're currently experiencing a datastore contention issue in one of our databases, which is causing delays in syncing submissions.

    As a result, you may notice a delay in responses appearing on the Responses page.Our engineering team is actively investigating and working to resolve the issue as quickly as possible.

    Please note that there is ​no data loss—only a delay in syncing responses​.We appreciate your patience and will keep you updated as we make progress.