SurveySparrow - Delay in Submission Sync – Incident details

Delay in Submission Sync

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

US EAST (NORTH VIRGINIA)

Degraded performance from 1:30 PM to 2:54 PM

Responses & Analytics

Degraded performance from 1:30 PM to 2:54 PM

EU CENTRAL (FRANKFURT)

Degraded performance from 1:30 PM to 2:54 PM

Responses & Analytics

Degraded performance from 1:30 PM to 2:54 PM

EU WEST (LONDON)

Degraded performance from 1:30 PM to 2:54 PM

Responses & Analytics

Degraded performance from 1:30 PM to 2:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There is a slight delay in syncing submissions to our secondary storage. Response collection is not affected. We are working on the fix