SurveySparrow - MIDDLE EAST (UAE): Builder Service Performance Degradation – Incident details

MIDDLE EAST (UAE): Builder Service Performance Degradation

Resolved
Degraded performance
Started 2 months agoLasted 4 minutes

Affected

MIDDLE EAST (UAE)
Builder
Updates
  • Resolved
    Resolved

    The connectivity issue between the application server and database in the Builder Module has been successfully resolved. The module is now fully operational, and we will continue monitoring to ensure stability.

  • Update
    Update

    Our team has identified that the performance degradation in the Builder Module is due to an intermittent connectivity issue between the application server and the database. We are implementing a fix to restore functionality and minimize impact.

  • Investigating
    Investigating

    We are currently experiencing performance degradation in the Builder Module due to a database connectivity issue. Our team is investigating the root cause and working to resolve this promptly. We are closely monitoring the situation and will provide updates as we progress.