SurveySparrow - US EAST (NORTH VIRGINIA): Ticket Management Service Performance Degradation – Incident details

US EAST (NORTH VIRGINIA): Ticket Management Service Performance Degradation

Resolved
Degraded performance
Started 2 months agoLasted 3 minutes

Affected

US EAST (NORTH VIRGINIA)
Ticket Management
Updates
  • Resolved
    Resolved

    We are pleased to inform you that the high CPU utilization issue has been successfully resolved. The system is now operating smoothly, and we are actively monitoring to ensure continued stability.

  • Identified
    Identified

    Our team has now identified that the minor performance degradation in the Ticket Management Module is due to high CPU utilization. This issue is linked to increased processing demands from specific user activities. We are implementing solutions to mitigate this load and restore optimal performance.

  • Investigating
    Investigating

    We are currently experiencing minor performance degradation in our Ticket Management Module. Our team is investigating the root cause and working to resolve the issue promptly. We are closely monitoring the situation and will provide updates as we progress.