SurveySparrow - Sydney: API Service Performance Degradation – Incident details

Sydney: API Service Performance Degradation

Resolved
Degraded performance
Started 5 days agoLasted 1 minute

Affected

AP SOUTHEAST (SYDNEY)

Degraded performance from 8:36 AM to 8:37 AM

API

Degraded performance from 8:36 AM to 8:37 AM

Updates
  • Resolved
    UTC
    Resolved
    API service is operating normally. Recovery was confirmed at 14:07:27 IST; subsequent checks remained healthy. Serving capacity and request performance were normal, and no scaling action was required.
  • Investigating
    UTC
    Investigating
    We are currently experiencing performance degradation in our Sydney region, affecting **API** services. Our team is investigating.