SurveySparrow - Service Unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Responses & Analytics experiencing degraded performance
Service Unavailable
Resolved
Major outage
Started over 1 year ago
Lasted 1 minute
Affected
ASIA PACIFIC (MUMBAI)
Major outage from 9:03 AM to 9:04 AM
Builder
Major outage from 9:03 AM to 9:04 AM
Updates
Resolved
January 17, 2024 at 9:04 AM
Resolved
January 17, 2024 at 9:04 AM
This incident has been resolved.
Investigating
January 17, 2024 at 9:03 AM
Investigating
January 17, 2024 at 9:03 AM
We are currently investigating this incident.