SurveySparrow - Intermittent delays in reminder email delivery – Incident details

Intermittent delays in reminder email delivery

Resolved
Degraded performance
Started 3 days agoLasted 3 days

Affected

US EAST (NORTH VIRGINIA)

Degraded performance from 6:00 AM to 6:29 PM

Notifications

Degraded performance from 6:00 AM to 6:29 PM

EU CENTRAL (FRANKFURT)

Degraded performance from 6:00 AM to 6:29 PM

Notifications

Degraded performance from 6:00 AM to 6:29 PM

EU WEST (LONDON)

Degraded performance from 6:00 AM to 6:29 PM

Notifications

Degraded performance from 6:00 AM to 6:29 PM

Updates
  • Resolved
    Resolved
    Issues has been identified and resolved
  • Identified
    Identified
    We have identified the cause of the issue leading to intermittent delays in reminder emails. A fix is being implemented to restore normal delivery times. Further updates will be shared as we make progress. If you require assistance in the meantime, please reach out to our support team.
  • Investigating
    Investigating
    We are currently investigating an issue where reminder emails are experiencing intermittent delays. Other email notifications and core services remain unaffected. We will provide an update as soon as more information is available.