SurveySparrow - US EAST (North Virginia): Collect Service Performance Degradation – Incident details

US EAST (North Virginia): Collect Service Performance Degradation

Resolved
Degraded performance
Started 2 months agoLasted 3 minutes

Affected

US EAST (NORTH VIRGINIA)

Operational from 9:28 PM to 9:28 PM, Degraded performance from 9:28 PM to 9:31 PM

Collect responses

Operational from 9:28 PM to 9:28 PM, Degraded performance from 9:28 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    Our systems experienced an unexpected disruption from 9:28 PM UTC to 9:31 PM UTC, leading to performance degradation in the collect service. The issue was traced to an internal scaler system that caused certain resources to function improperly.

    Our team actively investigated the cause and implemented a resolution. The system is now fully operational and functioning as expected.

  • Investigating
    Investigating

    We are currently experiencing performance degradation in our US EAST (North Virginia) region, affecting Collect services.Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide additional updates as we progress.