SurveySparrow - Degraded performance in login service – Incident details

Degraded performance in login service

Resolved
Operational
Started about 21 hours agoLasted about 2 hours

Affected

US EAST (NORTH VIRGINIA)

Degraded performance from 9:39 AM to 11:17 AM

Builder

Degraded performance from 9:39 AM to 11:17 AM

EU CENTRAL (FRANKFURT)

Degraded performance from 9:39 AM to 11:17 AM

Builder

Degraded performance from 9:39 AM to 11:17 AM

EU WEST (LONDON)

Degraded performance from 9:39 AM to 11:17 AM

Builder

Degraded performance from 9:39 AM to 11:17 AM

Updates
  • Resolved
    Resolved

    The performance degradation in our login service has been resolved. The issue was identified and addressed by our team. Service is now fully restored, and everything is functioning as expected. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing degraded performance in our login service. Our team is actively working to resolve the issue and restore normal service as quickly as possible. We will provide further updates as we progress.