SurveySparrow - EU CENTRAL (Frankfurt): API Service Performance Degradation – Incident details

EU CENTRAL (Frankfurt): API Service Performance Degradation

Resolved
Degraded performance
Started 13 days agoLasted less than a minute

Affected

EU CENTRAL (FRANKFURT)

Operational from 8:14 PM to 8:14 PM

API

Operational from 8:14 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    The issue affecting API services has been resolved, and normal operations have resumed. The system is now operating smoothly, and we are actively monitoring to ensure continued stability.

  • Investigating
    Investigating

    We are currently experiencing performance degradation in our EU CENTRAL (Frankfurt) region, affecting API services.Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide additional updates as we progress.