SurveySparrow - EU CENTRAL (Frankfurt): Ticket Management Service Performance Degradation – Incident details

EU CENTRAL (Frankfurt): Ticket Management Service Performance Degradation

Resolved
Degraded performance
Started about 2 months agoLasted 1 minute

Affected

EU CENTRAL (FRANKFURT)
Ticket Management
Updates
  • Resolved
    Resolved

    The issue affecting Ticket Management services has been resolved. The problem was caused by recent infrastructure changes, and the system is now stable. We are closely monitoring to ensure continued reliability.

  • Investigating
    Investigating

    We are currently experiencing performance degradation in our EU CENTRAL (Frankfurt) region, affecting Ticket Management services.Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide additional updates as we progress.