SurveySparrow - EU CENTRAL (Frankfurt): Ticket Management Service Performance Degradation – Incident details

EU CENTRAL (Frankfurt): Ticket Management Service Performance Degradation

Resolved
Degraded performance
Started about 21 hours agoLasted 9 minutes

Affected

EU CENTRAL (FRANKFURT)

Operational from 2:31 PM to 2:31 PM, Degraded performance from 2:31 PM to 2:40 PM, Operational from 2:40 PM to 2:40 PM

Ticket Management

Operational from 2:31 PM to 2:31 PM, Degraded performance from 2:31 PM to 2:40 PM, Operational from 2:40 PM to 2:40 PM

Updates
  • Update
    Update

    The issue affecting Ticket Management services has been resolved, and normal operations have resumed. The system is now operating smoothly, and we are actively monitoring to ensure continued stability.

  • Resolved
    Resolved

    Final Update — September 18, 2025

    After further investigation, we have confirmed that this incident was a false positive. The alerts were triggered due to Cloudflare Health Check issues at that time (see Cloudflare Status), and our services were not impacted.

    No downtime or performance degradation occurred in our systems.

  • Investigating
    Investigating

    We are currently experiencing performance degradation in our EU CENTRAL (Frankfurt) region, affecting Ticket Management services.Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide additional updates as we progress.