SurveySparrow - Partial Delay in Submission Sync for some accounts – Incident details

Partial Delay in Submission Sync for some accounts

Resolved
Partial outage 30 %
Started 7 days agoLasted 30 minutes

Affected

US EAST (NORTH VIRGINIA)

Operational from 12:25 PM to 12:55 PM

Collect responses

Operational from 12:25 PM to 12:55 PM

EU CENTRAL (FRANKFURT)

Operational from 12:25 PM to 12:55 PM

Collect responses

Operational from 12:25 PM to 12:55 PM

EU WEST (LONDON)

Operational from 12:25 PM to 12:55 PM

Collect responses

Operational from 12:25 PM to 12:55 PM

Updates
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.