SurveySparrow - Service Unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Service Unavailable
Resolved
Major outage
Started over 1 year ago
Lasted 7 minutes
Affected
EU CENTRAL (FRANKFURT)
Major outage from 12:07 AM to 12:14 AM
Builder
Major outage from 12:07 AM to 12:14 AM
Updates
Resolved
December 10, 2023 at 12:14 AM
Resolved
December 10, 2023 at 12:14 AM
This incident has been resolved.
Investigating
December 10, 2023 at 12:07 AM
Investigating
December 10, 2023 at 12:07 AM
We are currently investigating this incident.