SurveySparrow - Sydney: Builder Service Performance Degradation – Incident details

Sydney: Builder Service Performance Degradation

Resolved
Degraded performance
Started 20 days agoLasted 1 minute

Affected

AP SOUTHEAST (SYDNEY)

Operational from 11:03 AM to 11:03 AM, Degraded performance from 11:03 AM to 11:04 AM, Operational from 11:04 AM to 11:04 AM

Builder

Operational from 11:03 AM to 11:03 AM, Degraded performance from 11:03 AM to 11:04 AM, Operational from 11:04 AM to 11:04 AM

Updates
  • Update
    Update

    We experienced a brief downtime due to an issue with our reverse proxy, which impacted service availability. This was caused by resource adjustments within our infrastructure.

    The system is fully operational again

  • Resolved
    Resolved

    The issue affecting Builder services has been resolved, and normal operations have resumed. The system is now operating smoothly, and we are actively monitoring to ensure continued stability.

  • Investigating
    Investigating

    We are currently experiencing performance degradation in our Sydney region, affecting Builder services.Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide additional updates as we progress.